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1. Overview 

"DynaDoctor for IES/DI/SDI" analyses data sent from the Dynakit, and supports the status display of 

outdoor and indoor units. This tool can be used to check refrigerant cycle data, display various data 

graphs, execute indoor unit test runs and create reports of test run results. 

Furthermore, received data can be saved and browsed, and secondary use of data can be carried out 

easily. 

 

 

2. Operating Environment 

The following is the ideal operating environment for this software:  

 

Item Specifications 

PC Windows 7 Windows 8.1 Windows 10 compliant 

Operating System Windows 7 Windows 8.1 Windows 10 compliant 

Microsoft Excel Excel 2003 or later 
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3. DynaDoctor for IES/DI/SDI basic operation 

3.1. DynaDoctor for IES/DI/SDI functions 

3.1.1. Check refrigerant cycle data 

A refrigerant cycle data check can be performed using DynaDoctor for IES/DI/SDI. This function allows 

for visual checking of the status of outdoor and indoor units. 

  

Figure 3.1-1 
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3.1.2. Save/browse data 

Data communicated by the Dynakit can be saved. Furthermore, this saved data can be used to check 

past data. 

 

  

Figure 3.1-2 
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3.1.3. Display data graphs 

Data graphs for indoor and outdoor units can be displayed using saved data. Viewing several graphs 

together makes it easy to compare data. 

 

  

Figure 3.1-3 
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3.1.4. Convert to CSV files 

Convert saved data to CSV files. 

 

 

Figure 3.1-4 
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3.2. Starting/exiting DynaDoctor for IES/DI/SDI 

3.2.1. Start-up DynaDoctor for IES/DI/SDI 

DynaDoctor for IES/DI/SDI can be started-up in 2 ways, using a desktop shortcut or the Windows menu. 

①  Start-up DynaDoctor for IES/DI/SDI 

・ Using a desktop shortcut 

Double-click the desktop shortcut. 

 

・ Using the Windows menu 

In the [Start] menu, select [All Programs] > [Toshiba] > [DynaDoctor for IES DI SDI] > [DynaDoctor 

for IES DI SDI]. 

 

② DynaDoctor for IES/DI/SDI has started-up 

The DynaDoctor for IES/DI/SDI main menu screen is displayed when DynaDoctor for IES/DI/SDI has 

started-up. The functions can now be used. 

 

 

 

Figure 3.2-1 
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3.2.2. Exiting DynaDoctor for IES/DI/SDI 

To exit DynaDoctor for IES/DI/SDI, click one of the following: The [Close] button in the settings window, 

the [Exit] button, or the [Close] button in the main window; or select [Exit] from the [File] menu. 

 

  

Figure 3.2-2 

 

 

Figure 3.2-3 

 

 

Figure 3.2-4 

 

 

Figure 3.2-5 

 

An exit confirmation dialogue is displayed. Click the [OK] button to exit DynaDoctor for IES/DI/SDI. 

 

Close button 

Exit button 

Exit menu 

Close button 
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Figure 3.2-6 

4. Using DynaDoctor for IES/DI/SDI  

Dynadoctor for IES/DI/SDI uses an MDI window. Each window is displayed inside the MDI window. 

 

4.1. Displaying data 

The procedure to start displaying data is as follows: 

① Select the [Refrigerant], [Maker], [Model] and [Unit Type] to match the connected unit 

② Select the connected unit from the [Outdoor Unit] pull down menu 

③ Set the [Mode] to [Monitor Mode] 

④ Choose the connected COM port from [COM Port] 

⑤ Click the [Start] button to begin displaying data 

 

  

Figure 4.1-1 

 

If a COM port which is already in use is selected: when data display is started, an error message is 

displayed. 

① Model search 

conditions 

② Select the 
connected model 

③ Select [Monitor Mode] 

④ Select the connected COM port 

⑤ Start displaying the 
selected data 
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Figure 4.1-2 

 

If a COM port which can be used is selected: when data display is started, the data table window opens. 
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Figure 4.1-3 

 

4.2. Saving received data 

To save communication data, click the [Save Data] button on the toolbar, or select [Save Data] from the 

[File] menu. The save function is displayed. 

 

 

 

Figure 4.2-1 

 

Figure 4.2-2 

 

To choose the save destination, click the [Record Start] button, or select [Record Start] from the [Record] 

menu. A save file dialogue is displayed. When a save destination is selected, the file path is displayed on 

the screen and data saving commences. 

Change the [Data Sampling Time] to alter the frequency with which data is saved to the file. 

 

 

Figure 4.2-3 

 

Record Start button 

File name 
Data sampling time 
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Figure 4.2-4 

 

4.3. Pausing data saving 

To pause data saving, click the [Pause] button on the toolbar, or select [Pause] from the [Record] menu. 

 

 

Figure 4.3-1 

 

Figure 4.3-2 

 

To resume data saving, click the [Record Start] button on the toolbar, or select [Record Start] from the 

[Record] menu. 

 

4.4. Stopping data saving 

To stop data saving, click the [Record Stop] button on the toolbar, or select [Record Stop] from the 

[Record] menu. 

 

 

Figure 4.4-1 

 

Pause button 

Record Stop button 
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Figure 4.4-2 

 

4.5. Browsing saved data 

Data saved in Saving received data can be browsed. 

The procedure to start browsing data is as follows: 

① Select the [Refrigerant], [Maker], [Model] and [Unit Type] to match the unit used when saving 

data 

② Select the appropriate unit from the [Outdoor Unit] pull down menu 

③ Set the [Mode] to [History Mode] 

④ Click the [Start] button to start browsing the data 

 

  

Figure 4.5-1 

 

The [History Control] window opens when browsing data. Click the [Browse] button to select which data 

to browse. An open file dialogue is displayed. Choose a file to browse. The file path is displayed in the 

window. 

 

① Model search conditions 

② Select the 
appropriate model 

③ Select [History Mode] 
④ Click to start 
browsing data 

file:///C:/DynaDoctor/ダイナドクタソフト/Manual%20(IM&OM)/カスタム/Global/_受信したデータを保存するには
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Figure 4.5-2 

 

 

Click the [File Open] button to open the file and start browsing data. 

 

 

Figure 4.5-3 

 

The History Control window scroll bar can be used to change the data being displayed when browsing 

files. 

 

 

 

Figure 4.5-4 

 

 

Time that data was received 

Scroll bar 
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4.6. Finishing communicating/browsing 

To finish communicating with the outdoor unit or browsing a data file, click [Mode Select] on the tool bar, or 

select [Mode Select] from the [File] menu. 

 

 

 

Figure 4.6-1   

Figure 4.6-2 

 

Clicking the button or selecting from the menu opens the setting window. 

 

 

Figure 4.6-3 

 

4.7. Managing the windows 

Use the [Window] menu to manage the open windows. 

 

Mode Select button 
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Figure 4.7-1 

 

4.7.1. Displaying windows in a cascade 

Choose [Cascade] from the [Window] menu to display windows in a cascade. The open windows are 

automatically stacked and positioned. 

 

 

Figure 4.7-2 

 

 

Figure 4.7-3 
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4.7.2. Displaying windows side by side (horizontally) 

Choose [Tile Horizontal] from the [Window] menu to display windows side by side. The open windows are 

automatically lined up and positioned on the right and left. 

 

 

Figure 4.7-4 

 

 

Figure 4.7-5 

 

4.7.3. Displaying windows side by side (vertically) 

Choose [Tile Vertical] from the [Window] menu to display windows side by side. The open windows are 

automatically lined up and positioned on the top and bottom. 
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Figure 4.7-6 

 

 

Figure 4.7-7 

 

4.7.4. Displaying window icons side by side 

Choose [ArrangeIcons] from the [Window] menu to display window icons side by side. The minimized 

windows are automatically lined up and positioned. 

 

 

Figure 4.7-8 
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Figure 4.7-9 

 

4.7.5. Displaying a specific window at the front 

To display a specific window at the front, select the window from the [Window] menu. The selected 

window is displayed at the front. 

 

 

Figure 4.7-10 

 

 

Figure 4.7-11 

 



 

 
21 / 30 

 

5. Displaying data 

5.1. Displaying data tables 

System data tables can be displayed. To display data tables, click the [Table] button on the toolbar, or 

select [Table] from the [View] menu. 

 

 

 

 

 

Figure 5.1-1 

  

Figure 5.1-2 

 

The data table window can be used to check the status of outdoor/indoor units in a table format. 

 

 

Figure 5.1-3 

 

5.2. Displaying refrigerant cycle diagrams 

The refrigerant cycle diagram for the air conditioner currently connected or being browsed can be 

displayed. To open the refrigerant cycle diagram window, click the [Map] button on the toolbar, or select 

Table button 
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[Map] from the [View] menu. 

 

 

 

 

Figure 5.2-1 

  

Figure 5.2-2 

 

The refrigerant cycle diagram (MAP) window can be used to check the indoor/outdoor unit connection or 

operation status. 

 

 

Figure 5.2-3 

 

 

Map button 
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6. Displaying graphs 

6.1. Displaying graphs 

Outdoor and indoor unit data can be displayed in graph form. To open the graph window, click the [Graph] 

button on the toolbar, or select [Graph] from the [View] menu. 

 

 

 

 

 

Figure 6.1-1 

  

Figure 6.1-2 

 

 

Figure 6.1-3 

 

When the graph window is active, a toolbar and menu for use with graphs is displayed. 

 

 

 

 

Figure 6.1-4 

  

Figure 6.1-5 

 

 

Graph button 
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6.2. Changing graph data 

The data displayed in graphs can be changed. To open the data select window, click the [Data Select] 

button on the toolbar, or select [Data Select] from the [Graph] menu. 

 

 

 

 

Figure 6.2-1 

  

Figure 6.2-2 

 

The data to be displayed in the graphs can be selected in the data select window. A maximum of 8 items 

can be displayed on the graphs. 

 

 

Figure 6.2-3 

 

Select the desired item and click the [OK] button to display a graph. Click the [OK] button to render the 

graphs. 

 

 

Figure 6.2-4 

 

Data Select button 
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6.3. Changing the graph scale 

The scale displayed in graphs can be changed. To open the graph scale setting window, click the [Scale] 

button on the toolbar, or select [Scale] from the [Graph] menu. 

 

 

 

 

Figure 6.3-1 

  

Figure 6.3-2 

 

 

The scale for the horizontal and vertical axes can be changed in the scale setting window. Enter the scale 

and click the [OK] button to change the scale of the displayed graph. 

 

 

Figure 6.3-3 

 

 

Figure 6.3-4 

 

Scale button 
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6.4. Displaying the graph legend in a separate window 

The graph legend can be displayed in a separate window. To display the legend in a separate window, 

click the [Display Separate Window of Legend] button on the toolbar, or select [Display Separate Window 

of Legend] from the [Graph] menu. 

 

 

 

Figure 6.4-1 

  

Figure 6.4-2 

 

 

Figure 6.4-3 

 

To return to the original display, click the [Display Separate Window of Legend] button on the toolbar 

again, or select [Display Separate Window of Legend] from the [Graph] menu. 

 

Figure 6.4-4 

Display Separate Window of Legend button 
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7. Other functions 

7.1. Changing the temperature data unit 

The unit used to display temperature data can be changed. To change the unit, select the desired unit 

from [Temp Type] in the Setting window. 

 

 

Figure  7.1-1 

 

When the unit is changed, the displayed temperature data is displayed using the selected unit. 

 

7.2. Switching the toolbar and status bar display on and off 

The toolbar and status bar display can be switched on and off. To switch the display on or off, select 

[Toolbar] or [Status Bar] from the [View] menu. 

 

  

Figure 7.2-1 

 

 

 

 

 

Select a temperature unit 
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7.3. Converting to CSV files 

Saved data files can be converted to CSV files. Open the setting window to display the [Data Convert] 

menu. Click the [Data Convert] menu to open the data convert window. 

 

 

Figure 7.3.1 

 

The procedure to convert data to CSV files is as follows: 

① Specify the name of the data file to be converted. More than one data file can be selected. 

② Select the destination for the converted CSV file. Select one destination for each file to be 

converted. 

③ Click the [Start] button to begin converting. 

 

  

Figure 7.3.2 

 

① Specify a data file 

③ Start converting 

② Specify destination 
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8. TOSHIBA CARRIER SOFTWARE LICENSE AGREEMENT 

 

IMPORTANT: PLEASE READ TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY 

BEFORE USING “DynaDoctor for IES/DI/SDI SOFTWARE” (HEREINAFTER CALLED “THE 

SOFTWARE”). BY USING OR INSTALLING A WHOLE OR A PART OF THIS SOFTWARE, YOU 

(HEREINAFTER CALLED “USER”) ARE DEEMED TO ACCEPT ALL THE TERMS AND CONDITIONS 

OF THIS AGREEMENT. IF USER DO NOT AGREE TO THESE TERMS AND CONDITIONS, DO NOT 

USE OR INSTALL THE SOFTWARE AND RETURN TO THE LOCATION FROM WHITCH IT WAS 

OBTAINED.  

 

1. For the purpose of this Agreement, ”Software” means the computer programs and information and 

data (including without limitation electric documents) contained in the media or files distributed with 

this Agreement., except those specifically excluded not as a part of the software in writing. 

2. The Software is the property of Toshiba Carrier Corporation. Toshiba Carrier Corporation owns all 

intellectual properties in the software. User may use the Software only in accordance with the terms 

and conditions of this Agreement, and only for such purpose as designated by Toshiba Carrier 

Corporation or as agreed to by Toshiba Carrier Corporation. 

3. Toshiba Carrier Corporation owns the copyright of the software and data in the software. The 

software is protected under applicable copyright law and international conventions.   

4. User may copy and install this Software for such purpose as described in the documents of the 

Software. Any copy created by User shall be immediately destroyed immediately after necessity of 

such copy are ended. With an exception of the forgoing, User shall not make any copy of the 

Software;  

5. User shall not reverse engineer, decompile, disassemble, or modify the Software. 

6. User shall not use the software with plural people within any internal network or Internet. 

7. User shall not distribute, transfer, rent, lease, or sell its right to use the Software to anyone. 

8. User shall respect the intellectual property right of the software. User understand the confidential 

nature of the Software and agrees to safeguard the software from disclosure to any third party. 

9. User shall comply with the Foreign Exchange and Foreign Trade Control Laws and other related 

export regulations applicable in Japan. User shall comply with the U.S Export Administration 

Regulations, export control laws and regulations of all other countries.  
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10. THIS SOFTWARE ARE PROVIDED “AS IS” WITHOUT ANY WARRANTY OF ANY KIND, EITHER 

EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTY AND 

FITNESS FOR A PARTICULAR PURPOSE. TOSHIBA CARRIER CORPORATION HEREBY 

DISCLAIMS ANY WARRANTIES RELATING TO QUALITY AND PERFORMANCE OF THE 

SOFTWARE. TOSHIBA CARRIER CORPORATION SHALL NOT BE LIABLE FOR ANY DAMAGES, 

LOSSES, EXPENSES OR COSTS, IF ANY, INCURRED IN CONNECTION WITH OR AS A RESULT 

OF THE USE OF THE SOFTWARE. 

Toshiba Carrier Corporation reserve a right to make modification or improvement of the software at 

any time. 

11. In the case of breach any terms and conditions of this Agreement, or this Agreement be terminated or 

expired, User shall de-install the Software, scrap the Software any/or return the media and/or the files 

of Software to Toshiba Carrier Corporation immediately, along with any remaining copies thereof. 

12. Toshiba Carrier Corporation may request User to stop using the Software at any time upon notice to 

USER. 

13. This Agreement are governed and construed by the laws of Japan.  

 

 

 

 


