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1. Outline 
DynaDoctor for ESTIA is application software for collecting and displaying data of the ESTIA Hydro Unit. 

 

2. System requirements 
System requirements for DynaDoctor for ESTIA on PC are as follows. 

 
Item Specifications 

OS Windows XP (Home and Professional), Windows Vista, 7 
Office System Excel, Word 
File output Excel or Word file 

 

 

3. Cautions for using DynaDoctor for ESTIA 
You need DYNA-KIT (TCB-DK01SS-E: purchased separately) to collect and display data of the 

Hydro Unit (DYNA-KIT is not required for displaying the history of acquired data.). 

You can connect DYNA-KIT to a PC via USB or RS-232C. 

When you connect DYNA-KIT to a PC via RS-232C, you also need a USB connection for supplying 

electricity. 

As a USB driver is not supplied for DynaDoctor for ESTIA, download the driver from the website 

below and install it on your PC. 

 

URL：http://www.ftdichip.com/FTDrivers.htm 

Device Name：FT232R 
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4. Operation screens of Dyna Doctor for ESTIA 
On operation screens of Dyna Doctor for ESTIA, various functions are available by selecting a menu on 

the menu bar or clicking an icon button on the toolbar. 

This section describes an outline of operation windows of Dyna Doctor for ESTIA used frequently. 

 

4.1. Main Menu window 

On the Main Menu window, you can save or view the operation data of the ESTIA Hydro Unit. Also, 

you can view the operation data you have saved. Data you have saved or viewed is shown on the 

History list of the window and you can easily view the past operation data. 

In addition, you can specify the settings of the COM port or saving interval, or jump to the window for 

compressing or combining data from the Main Manu window. 

 

 

Figure 4-1 [Main Menu window] 
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4.2. Device Selection window 

On the Device Selection window, you can select a device or specify the settings of the save file or 

saving interval. The chart on the window is automatically changed according to the settings specified 

on the Device Selection window. 

 

 

 

Figure 4-2 [Device Selection window] 
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4.3. Data List window 

On the Data List window, information about the Hydro Unit, sensor data of the outdoor unit, and the 

inspection code are listed. 

 
Figure 4-3 [Data List window] 
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4.4. Water Cycle Chart/Refrigeration Cycle Chart window 

On the Water Cycle Chart/Refrigeration Cycle Chart window, the cycle of the Hydro Unit, the outdoor 

unit, the hot water tank, and other external devices are displayed in a chart. The chart displayed on the 

window differs depending on the item you have selected. 

  

Figure 4-4 [Water Cycle/Refrigeration Cycle Chart window] 
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4.5. P.C. board Switch Setting window 

On the P.C. board Switch Setting window, the configurations of the switches on the control panel of 

the Hydro Unit are displayed. 

 

 

Figure 4-5 [P.C. board Switch Setting window] 
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4.6. Graph window 

The graph specified by the graph setting is displayed on the window. You can display multiple graphs 

on the window at the same time. 

Also, you can print out the graph or copy it to the clipboard. 

 

 

 

Figure 4-6 [Graph window] 
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4.7. Setting window 

On the setting window, you can specify the settings of the communication port for the Hydro Unit, 

settings of the saving folder, or the trigger settings. 

 
Figure 4-7 [Setting window] 
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4.8. Compress Data window 

You can compress the saved data of DynaDoctor for ESTIA. Compressing the data helps you reduce 

the amount of files you will send or save. 

 

 
 

Figure 4-8 [Compress Data window] 
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4.9. Combine Data window 

The data of DynaDoctor for ESTIA is divided automatically at specified intervals. On the Combine 

Data window, you can combine the divided data as one file and view it as continuous data. 

 

 
 

Figure 4-9 [Combine Data window] 
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5. Operations of Dyna Doctor for ESTIA 
 

5.1. Common operation 

Each window of Dyna Doctor for ESTIA (referred to as “DD” hereafter) has a menu bar and a toolbar 

(There are a few exceptions.). You can use the functions of DD from the menus or buttons. 

The items on the menu bar or toolbar differ depending on the window. A tooltip for guidance appears 

when you move the mouse cursor over a toolbar icon. 
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5.2. Starting/Exiting Dyna Doctor for ESTIA 

5.2.1. Starting Dyna Doctor for ESTIA 

You can start DD from the desktop icon or Windows menu. 

① Start DD 

・ Double click the desktop icon shown in Figure 5-1 below. 

 

Figure 5-1 [Desktop icon of DD] 
 

・ Starting from the Windows menu 
Select [All programs]→[Toshiba]→[Dyna Doctor for ESTIA]→[Dyna Doctor for ESTIA] from the 

[Start] menu. 

 

② Display the Start window 
The start window below is displayed when you start DD from the desktop icon or [Start] menu on 

Windows. 

 
Figure 5-2 [Start window] 

 

③ Operating DynaDoctor for ESTIA is ready 
When the Start window (Figure 5-2) disappears and the Main window (Figure 4-1) appears, DD is ready. 

After that, you can use the functions of DD. 
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5.2.2. Exiting DynaDoctor for ESTIA 

To exit DD, click the Exit icon/button (Figure 5-3), or select [Exit] from the [File] menu (Figure 5-4). 

 

 

Figure 5-3 [Main menu window ([Exit icon])] 
 

 

Figure 5-4 [Main menu window (Exit menu)] 
 

Before exiting DD, a confirmation dialog box for exiting the application is displayed. 

Click the [OK] button to exit DD, or click the [Cancel] button to cancel exiting DD. 

 
Figure 5-5 [Confirmation dialog box for exiting] 

 

 

 

Click the icon 

Click the button 
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5.3. Viewing or saving data 

5.3.1. Viewing or saving new data 

Follow the procedure below to view new data. 

① Click the icon shown below on the toolbar, click the [New] button, or select [New] from the [File] 
menu.  

                               

 

② When the Device Selection window is displayed, select the file to save and the saving interval. 

③ Select the device to connect. The chart displayed on the window changes automatically 
according to the device you have selected. 

④ Click the start button to display the data reference window. Then you can view the new data. 
 

 

 

 

①Click the icon 

①Click the [New] button 

② Select the file and saving interval 

③ Select the device to connect 

④ Click the start button 

①Select [New] 
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To view and save the new data, follow the procedure below in addition to the procedure in 5.3.1. on 

the previous page. 

⑤ Click the Save Start button or select [Save Start] from the [Tool] menu. 
 

    

 

⑥ To pause saving, click the Save button or select [Pause] from the [Tool] menu. To resume saving, 
click the Save Start button or select [Save Start] from the [Tool] menu. Data saving resumes from 

the point where it was paused. 

    

 

⑦ To exit saving, click the Save End button or select [Save End] from the [Tool] menu. 

    

 

 

 

 

 

⑤ Click the Save Start button 

⑤ Select [Save Start] 

⑥ Click the Pause button 

⑥Select [Pause] 

⑦ Click the Save End button 

⑦ Select [Save End] 
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5.3.2. Viewing the saved data 

Follow the procedure below to view the saved data. 

① Select the data from the History List on the Main Menu window. 
You can also view the saved data in the following ways: 

- Click the open icon on the toolbar. 

- Click the [Data reference] button. 

- Select [Data reference] from the [File] menu. 

The data reference window is displayed. 

 

 

 

                              

 

①Click the open icon 

①Click the [Data reference] button 

①Select [Data reference] 

①Select from the History List 
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② Select the device if it is not selected on the Device Selection window. 

③ Click the start button to display the data reference window. Then you can view the saved data. 
 

  

[When the device is not selected] [When the device is already selected] 

 

 

[Data reference window] 

 

③ Click the start button 
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5.3.3. Displaying the cycle chart 

① Select [Refrigeration Cycle Chart] from the [View] menu while viewing or saving the data. The 
refrigeration cycle chart is displayed in a new window. 

 

 
 

 

[Refrigeration cycle chart] 

 

①Select [Refrigeration Cycle Chart] 
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5.3.4. Displaying the P.C.board Switch Setting window 

① Select [P.C.board Switch Setting] from the [View] menu while viewing or saving the data. The 
P.C.board Switch Setting window is displayed 

 

 
 

 

 

 

①Select [P.C.board Switch Setting] 
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5.3.5. Marking the saved data 

You can mark any point of the saved data. You can jump to the marked point when viewing the saved 

data. 

Follow the procedure below to mark the saved data. 

① Click the icon shown below on the toolbar or select [Mark Setting] from the [Tool] menu. The 
marked point is automatically stored. 

 

  

 

 

 

5.3.6. Jumping to the marked point 

When you view the marked data, the jump icon and jump menu are available. 

Follow the procedure below to jump. 

① Click the previous/next icon on the toolbar or select [Previous] or [Next] from the [Tool] menu. 
Clicking the previous/next icon or selecting [Previous] or [Next] allows you to jump to the 

previous/next marked point. 

 

   

 

 

 

①Click the icon 

①Select [Mark Setting] 

① Click the previous/next icon 

①Select [Previous] or [Next] 
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5.3.7. Adding a graph setting 

To display a graph, specify the items included in the graph on the Graph Setting window. You can 

create up to 8 graphs. Follow the procedure below to add a graph setting. 

① Select [Graph Setting] from the [View] menu, or click the Setting icon while a graph is displayed 
on the window. 

  
 

② Enter the name of the graph on the Graph Setting window. 

③ Click the [Add] button to register the name of the graph. 

④ Specify the maximum/minimum value for the vertical axis of the graph. 

⑤ Select the data to add by clicking the >> button or drag and drop the data. 

⑥ Click the [OK] button to confirm the graph data. 
 

 

 

① Click the Setting icon 

①Select [Graph Setting] 

④Specify the 
MAX/MIN value 

③Click the [Add] button ②Enter the name of the graph 

⑤Adding the data 

⑥Click the [OK] button 
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5.3.8. Deleting a graph setting 

Follow the procedure below to delete a graph setting. 

① Select [Graph Setting] from the [View] menu, or click the Setting icon while a graph is displayed 
on the window. 

  
 

② Select the graph to delete. 

③ Click the [Delete] button. 

④ Click the [OK] button to confirm the deletion of the graph. 
 

 

 

 

① Click the Setting icon 

①Select [Graph Setting] 

③Click the [Delete] button ②Select the graph 

④Click the [OK] button 
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5.3.9. Displaying a graph 

Follow the procedure below to display a graph. 

① Click the icon shown below on the toolbar or select [Graph Display] from the [View] menu. 

  
 

 

 

 

①Click the icon 

①Select [Graph Display] 
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5.3.10. Displaying multiple graphs 

Follow the procedure below to display multiple graphs. 

① Activate the graph window. 

② Click the icon shown below on the toolbar. 
 

 
 

 

 

 

②Click the icon 
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5.3.11. Copying a graph image onto the clipboard 

Follow the procedure below to copy a graph image on the window onto the clipboard. 

① Activate the graph window to copy. 

② Click the icon shown below on the toolbar or select [Copy to Clipboard] from the [Edit] menu. 
 

 

  
 

③ Paste the graph image on the clipboard into another application software. 
 

5.3.12. Printing a graph image 

Follow the procedure below to print a graph image on the window. 

To print a graph image, you need to install the printer driver in advance. For details, refer to the 

printer’s manual. 

① Activate the graph window to print. 

② Click the print icon or select [Print] from the [File] menu. 
 

 

  
 

 

②Click the icon 
②Select [Copy to Clipboard] 

②Click the print icon 

②Select [Print] 
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5.3.13. Displaying specific ranges of data 

① Select the graph window. 

② Click the Range Selection button on the toolbar, or select [Range Selection] from the [Tool] 
menu. 

 

  
 

③ The range selection and data list is displayed. Drag the left and right ends of the range selection 
to increase or decrease the range of data displayed in the data list. 

 

 

② Click the icon 

② Select the menu 
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5.3.14. Displaying graphs of specific ranges 

① Display the range selection (refer to 5.3.13) 

② Click the Detail Display button on the toolbar, or select [Detail Display] from the [Tool] menu. 
 

  
 

③ A graph of the specified range is displayed in a new window. 

 
 

② Click the icon 

② Select the menu 
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5.3.15. Changing the legend display 

① Display the range selection (refer to 5.3.13) 

② Click the Display Separate Window of Legend button on the toolbar, or select [Display Separate 
Window of Legend] from the [Tool] menu. 

 

  
 

③ The legend is displayed in a separate window to the graph. 

 

 

④ To return the legend to the original window, follow step ② again. 

② Select the menu 

 

② Click the icon 
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5.4. Options 

5.4.1. Compressing the data saved by DD 

Even if no compression software is installed on your PC, you can compress the data using DD. 

Follow the procedure below to compress the data. 

① Click the icon shown below or select [Compress Data] from the [Tool] menu. 

  

 

② Specify the name of the compressed file and the folder where it will be saved. 

③ Select the folder where the data is saved, then select a file to compress. 

④ Click the >> button or drag and drop the file to add it to the list of selected files. 

⑤ To delete a selected file, select the file to delete, then click the << button or drag and drop the file. 
 

 

 

①Click the icon 

①Select [Compress Data] 

②Specify the folder and the file 

④Click the >> button 

⑤Click the << button 

③Select the folder and the file 
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⑥ To save the compressed file with divisions, click the icon shown below and specify the file 

section. You can also specify it by selecting [File Section Setting] from the [Tool] menu. 

 

       

 

 

⑦ Click the icon shown below or select [Compress] from the [Tool] menu to compress the data. 
 

  
 

 

 

 

⑥Click the icon 

⑥Click the icon 

⑥Specify the file section 

⑦Click the icon 

⑦Select [Compress] 

⑥Specify the file section 
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5.4.2. Combining the divided data 

You can combine data compressed by DD into one file. 

Follow the procedure below to combine the data. 

① Click the icon shown below or select [Combine Data] from the [Tool] menu. 

  

 

② Specify the name of combined the file and the folder where it will be saved. 

③ Select the folder where the data is saved, then select a file to combine. 

④ Click the >> button or drag and drop the file to add it to the list of selected files. 

⑤ To delete a selected file, select the file to delete, then click the << button or drag and drop the file. 
 

  

 

①Clock the icon 
①Select [Combine Data] 

②Specify the folder and the file 

④Click the >> button 

⑤Click the << button 

③Select the folder and the file 
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⑥ Click the icon shown below or select [Combine] from the [Tool] menu to compress the data. 

 

  
 

 

⑥Click the icon ⑥Select [Combine] 
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5.4.3. COM port/saving settings 

You can specify the COM port setting, default saving folder, and file division setting for DD. 

Follow the procedure below to specify the COM port and saving settings. 

① Click the icon shown below on the toolbar on the Main Menu window, or select [Set 
Communication/Saving] from the [Tool] menu on the menu bar. 

  

 

② Select the COM port number. The COM port number on the pull down menu is the number 
recognized by your PC. When your PC recognizes multiple COM ports, confirm the COM port 

number to use in advance. 

③ Specify the default saving folder setting. Select [Use Previous Folder] or [Specify File Path of 
Save Location]. 

④ Specify the trigger setting. Specify the saving interval, update cycle, and the number of 
duplicated data files saved. You can change the saving interval on the Device Selection window. 

⑤ Click the icon shown below to confirm the settings. 
 

 

 

①Click the icon 

①Select [Set Communication/Saving] 

④ 

  

③ 

 

  

  
 

③ 

  

⑤ 
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6. TOSHIBA CARRIER SOFTWARE LICENSE AGREEMENT 

 

IMPORTANT: PLEASE READ TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY 

BEFORE USING “Dyna Doctor for ESTIA” (HEREINAFTER CALLED “THE SOFTWARE”). BY USING 

OR INSTALLING A WHOLE OR A PART OF THIS SOFTWARE, YOU (HEREINAFTER CALLED 

“USER”) ARE DEEMED TO ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT. 

IF USER DO NOT AGREE TO THESE TERMS AND CONDITIONS, DO NOT USE OR INSTALL THE 

SOFTWARE AND RETURN TO THE LOCATION FROM WHITCH IT WAS OBTAINED. 

 

1. For the purpose of this Agreement, ”Software” means the computer programs and information and 

data (including without limitation electric documents) contained in the media or files distributed with 

this Agreement., except those specifically excluded not as a part of the software in writing. 

2. The Software is the property of Toshiba Carrier Corporation. Toshiba Carrier Corporation owns all 

intellectual properties in the software. User may use the Software only in accordance with the terms 

and conditions of this Agreement, and only for such purpose as designated by Toshiba Carrier 

Corporation or as agreed to by Toshiba Carrier Corporation. 

3. Toshiba Carrier Corporation owns the copyright of the software and data in the software. The 

software is protected under applicable copyright law and international conventions.   

4. User may copy and install this Software for such purpose as described in the documents of the 

Software. Any copy created by User shall be immediately destroyed immediately after necessity of 

such copy are ended. With an exception of the forgoing, User shall not make any copy of the 

Software;  

5. User shall not reverse engineer, decompile, disassemble, or modify the Software. 

6. User shall not use the software with plural people within any internal network or Internet. 

7. User shall not distribute, transfer, rent, lease, or sell its right to use the Software to anyone. 

8. User shall respect the intellectual property right of the software. User understand the confidential 

nature of the Software and agrees to safeguard the software from disclosure to any third party. 

9. User shall comply with the Foreign Exchange and Foreign Trade Control Laws and other related 

export regulations applicable in Japan. User shall comply with the U.S Export Administration 

Regulations, export control laws and regulations of all other countries.  
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10. THIS SOFTWARE ARE PROVIDED “AS IS” WITHOUT ANY WARRANTY OF ANY KIND, EITHER 

EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTY AND 

FITNESS FOR A PARTICULAR PURPOSE. TOSHIBA CARRIER CORPORATION HEREBY 

DISCLAIMS ANY WARRANTIES RELATING TO QUALITY AND PERFORMANCE OF THE 

SOFTWARE. TOSHIBA CARRIER CORPORATION SHALL NOT BE LIABLE FOR ANY DAMAGES, 

LOSSES, EXPENSES OR COSTS, IF ANY, INCURRED IN CONNECTION WITH OR AS A RESULT 

OF THE USE OF THE SOFTWARE. 

Toshiba Carrier Corporation reserve a right to make modification or improvement of the software at 

any time. 

11. In the case of breach any terms and conditions of this Agreement, or this Agreement be terminated or 

expired, User shall de-install the Software, scrap the Software any/or return the media and/or the files 

of Software to Toshiba Carrier Corporation immediately, along with any remaining copies thereof. 

12. Toshiba Carrier Corporation may request User to stop using the Software at any time upon notice to 

USER. 

13. This Agreement are governed and construed by the laws of Japan.  
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